RC Truck and Construction  

Go Back   RC Truck and Construction > RC Tech section. > Sound Systems tech

Sound Systems tech This section is dedicated to the sound systems for our models. Tamiya MFU, Servonaut, etc.


Reply
 
Thread Tools Display Modes
  #1  
Old 04-10-2022, 10:14 PM
ittigger ittigger is offline
Newbie
 
Join Date: Mar 2012
Posts: 104
ittigger is on a distinguished road
Default Wheel Loader Sound System

Hello all, it's been awhile. I'm working on a Wheel Loader, looks exactly like this - https://www.youtube.com/watch?v=oE_DyZMXX3M, but it was purchased through RC Model Design (https://rcmodeldesign.com/all-products). Allegedly, it came with no manuals. The first problem was that the radio lost binding with the receiver. Upon binding, everything began working again, except sound. It appears to have 9 channels plugged into the receiver. I have figured out what buttons the auxiliary channels 'should' be on, based on youtube videos, like the one presented. I have mapped channels 1-5 and 7-8. No idea what 6 and 9 do. That said, I cannot for the life of me see where a speaker is, or should go. It looks like the lighting module sits directly beneath the receiver - but I haven't taken it out to verify.

Has anyone worked on these - and can help? Supposedly, when you plug the battery in, it should beep, you turn on the engine sound and then you can drive it, etc. When I plug the battery in, the beacon (flashing light) comes on, I can drive right away ... no sounds. I have disassembled the cab - there is nothing in or under it. There is nothing in the front - other than hydraulics. In the rear, we have the hydraulic well, pumps (servos), esc's (2), receiver and lighting module? I can find all the lights - and they all work as they are supposed to. No sound whatsoever.

Any ideas?

Last edited by ittigger; 04-10-2022 at 11:16 PM.
Reply With Quote
  #2  
Old 04-10-2022, 10:46 PM
skeeter skeeter is offline
Big Dawg On The Bone
 
Join Date: Jul 2017
Location: Washington State
Posts: 1,732
skeeter is on a distinguished road
Default Re: Wheel Loader Sound System

I have the identical loader, but DON'T have light or sound system in it. Mine has been trouble free for several years & way too many hours to count!
Reply With Quote
  #3  
Old 04-10-2022, 10:50 PM
ittigger ittigger is offline
Newbie
 
Join Date: Mar 2012
Posts: 104
ittigger is on a distinguished road
Default Re: Wheel Loader Sound System

Quote:
Originally Posted by skeeter View Post
I have the identical loader, but DON'T have light or sound system in it. Mine has been trouble free for several years & way too many hours to count!
Do you have the manual .. does it show where the sound system would go / how it's hooked up? Are you using channels 1-9?

Because I have absolutely nothing to go on, other than whatever the systems stock settings are, I have the following (using a Flysky FS-i6s):

ch1 left / right
ch2 fwd / bckwd
ch3 raise and lower bucket
ch4 tilt bucket
ch5 hydraulic pump
ch6 unknown
ch7 lights (roof / head / tail)
ch8 beacon
ch9 unknown

Mix 1: Channel 1 master, Channel 5 slave, -100, +100
Mix 2: Channel 3 master, Channel 5 slave, -100, +100
Mix 3: Channel 4 master, Channel 5 slave, -100, +100

Left stick up, boom down
Left stick down, boom up
Left stick left, bucket up
Left stick right, bucket down
Right stick up, Forward
Right stick down, backward
Right stick left, turn left
Right stick right, turn right
SWA - hydraulic pump
SWB - unknown (CH6)
SWC - blank
SWD - blank
VarA - unknown (CH9)
VarB - up / roof lamps
VarB - down / headlights & tail lights
K1 - beacon
K2 - blank

Last edited by ittigger; 04-10-2022 at 11:08 PM.
Reply With Quote
  #4  
Old 04-12-2022, 09:51 PM
ittigger ittigger is offline
Newbie
 
Join Date: Mar 2012
Posts: 104
ittigger is on a distinguished road
Default Re: Wheel Loader Sound System

Anyone have any ideas that can help?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 06:22 PM.


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.